Network transit issues
Incident Report for Crucial Hosting
Resolved
We have seen no further issues since the fix was implemented.
This incident is now resolved.
Posted Sep 22, 2020 - 17:18 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 12:37 AEST
Identified
We have identified an issue with upstream network transit providers and are currently working to resolve this with top priority.
Posted Sep 22, 2020 - 11:58 AEST