Shared Website Hosting - sh22-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
No further issues have occurred, and we now consider this incident to be resolved.
Posted Jan 19, 2016 - 10:16 AEDT
Monitoring
The server has finished the file system check and all services are operational.
Posted Jan 19, 2016 - 08:32 AEDT
Update
The server has been rebooted and is currently undergoing a file system check.
Posted Jan 19, 2016 - 07:47 AEDT
Investigating
Be advised our internal monitoring has indicated that the server sh22-eqx3-syd.ha-node.net is unresponsive.

This may be impacting access to your websites, email services, ftp services and the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jan 19, 2016 - 07:41 AEDT