Shared Hosting Server Down - sh14-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 16, 2018 - 13:36 AEST
Monitoring
We identified the issue with the underlying hypervisor which caused the server to go offline. The server has been migrated to another hypervisor and has successfully booted up and is currently operational.

We are running some data integrity checks and are continuing to monitor the service.
Posted 3 months ago. Sep 16, 2018 - 12:56 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted 3 months ago. Sep 16, 2018 - 12:41 AEST
This incident affected: Web Hosting Services.