Ticket System Unavailable
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 14:02 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 11:48 AEDT
Investigating
We are currently investigating an issue with our online ticketing system.

This is preventing tickets being submitted through our client area and access to knowledge base articles.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Feb 19, 2020 - 10:55 AEDT
This incident affected: Help Centre.