Service Interruption - VPS Hypervisor - xnsrv057.lin.oa.syd1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:47 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 12:49 AEDT
Investigating
Be advised that the VPS Hypervisor xnsrv057.lin.oa.syd1.crucial.com.au has been rebooted for emergency maintenance.

As a result, VPS services which reside on this hypervisor will not be accessible or connectable temporarily.

We are working to resolve this with top priority and will provide an update in 30 minutes, or if there is a significant change in the situation.
Posted Nov 16, 2021 - 12:33 AEDT
This incident affected: Virtual Server Platform.