Service Interruption - VPS Hypervisor - xnsrv46
Incident Report for Crucial Hosting
Resolved
The hypervisor has now fully recovered.
Posted Feb 10, 2020 - 17:09 AEDT
Update
The affected customer services are being brought online and we are continuing to closely monitor the situation. We will provide another update in 60 minutes or when there is a significant change in the situation.
Posted Feb 10, 2020 - 14:30 AEDT
Update
We are testing the replaced hardware before booting the hypervisor, and bringing customer services online. We will provide another update in 60 minutes or when there is a significant change in the situation.
Posted Feb 10, 2020 - 13:35 AEDT
Update
We have identified an additional hardware issue with the hypervisor. It has been brought offline again to resolve this issue before being brought back into production.
Posted Feb 10, 2020 - 12:33 AEDT
Update
The hypervisor is now online following the hardware change. We will be bringing services online shortly.
Posted Feb 10, 2020 - 12:05 AEDT
Update
The hypervisor is being brought online and the functionality of the replacement hardware is being confirmed.
Posted Feb 10, 2020 - 11:57 AEDT
Identified
We have identified an issue with a hardware component of the server. We are in the process of replacing this component. We expect services to begin coming online again in approximately 1 hour.
Posted Feb 10, 2020 - 11:06 AEDT
Investigating
Be advised our internal monitoring has indicated that the VPS Hypervisor xnsrv46 is currently down or unavailable.

As a result VPS services which reside on this hypervisor may not be accessible or connectable.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Feb 10, 2020 - 10:40 AEDT
This incident affected: Blaze Cloud Platform.