Service Interruption - VPS Hypervisor - xnsrv017.oa.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 13:25 AEDT
Monitoring
The affected hypervisor has been successfully rebooted and all guest systems are back online.

We will continue to closely monitor this server in the usual way.
Posted Nov 08, 2019 - 08:43 AEDT
Identified
The affected hypervisor is currently being rebooted and its status assessed. A further update will be provided when we have more information about service recovery.
Posted Nov 08, 2019 - 08:16 AEDT
Investigating
Be advised our internal monitoring has indicated that the VPS Hypervisor xnsrv017.oa.apdcsy1.crucial.com.au is currently down or unavailable.

As a result VPS services which reside on this hypervisor may not be accessible or connectable.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Nov 08, 2019 - 08:15 AEDT