Service Interruption - Shared Hosting Servers
Incident Report for Crucial Hosting
Resolved
The affected machines have now been rebooted and have returned to full performance. MySQL integrity checks have been run as a precaution.
Posted 3 months ago. May 08, 2019 - 19:53 AEST
Update
We are currently in the process of rebooting some of the affected servers now that the underlying issue has been identified.
Posted 3 months ago. May 08, 2019 - 19:10 AEST
Identified
We have identified a storage subsystem issue which is causing an outage on a single Shared Hosting server.

The list of affected servers has been revised down to the following:
sh31-eqx3-syd.ha-node.net

We currently have technicians en route to our datacentre to further assist troubleshooting efforts.
Posted 3 months ago. May 08, 2019 - 18:20 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting servers are currently down or unavailable.

sh31-eqx3-syd

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 3 months ago. May 08, 2019 - 17:31 AEST
This incident affected: Web Hosting Services.