The issue affecting email delivery and website availability has now been resolved.
Our Engineering Team has confirmed that websites and email services are operating normally.
We will continue to monitor the services to ensure stability.
We appreciate your patience and understanding while we worked to address this issue.
Posted Sep 01, 2026 - 23:50 AEST
Identified
We are currently aware of an issue affecting email delivery and website availability.
Our Engineering Team is actively investigating the issue and working around the clock to restore normal service as quickly as possible.
Please be assured that resolving this issue remains our highest priority. We will continue to monitor the situation closely and provide updates as more information becomes available.
We sincerely appreciate your patience and understanding while our team works to resolve the issue.
Posted Sep 01, 2026 - 21:30 AEST
This incident affects: Web Hosting Services and Reseller Hosting Services.