Blaze Hypervisor Outage ( xnsrv28.blaze.apdcsy1.crucial.com.au )
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 18:51 AEST
Monitoring
All VMs have been restarted and are online.

We will be conducting an investigation into the cause of this hypervisor issue.
Posted Jun 05, 2020 - 16:13 AEST
Update
The hypervisor is now back online, and VMs are being restarted.

We will be conducting an investigation into the cause of this hypervisor issue.
Posted Jun 05, 2020 - 15:54 AEST
Identified
Our monitoring has alerted us to an issue on the hypervisor xnsrv28.blaze.apdcsy1.crucial.com.au which is affecting all Virtual machines. Our system administrators have rebooted the hypervisor.

We will provide another update shortly.
Posted Jun 05, 2020 - 15:43 AEST
This incident affected: Blaze Cloud Platform.