Reseller Hosting Server MySQL Down - rs40-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The issue with MySQL has been resolved now.
Posted Dec 01, 2022 - 16:15 AEDT
Update
We are still working on this to get it resolved and will keep posted.
Posted Dec 01, 2022 - 15:35 AEDT
Update
We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Dec 01, 2022 - 14:36 AEDT
Identified
The issue has been identified and we are working on it.
Posted Dec 01, 2022 - 14:01 AEDT
Investigating
Our internal monitoring has indicated that the Reseller Hosting server 'rs40-eqx3-syd.ha-node.net' currently has an issues with the MySQL service.

This may be impacting MySQL connectivity to your website, with the error "Error establishing a database connection".

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Dec 01, 2022 - 12:22 AEDT
This incident affected: Reseller Hosting Services.