s517 VPS Hardware Node Currently Offline
Incident Report for Crucial Hosting
Resolved
The server is back online and all VM's are running.
We have identified an issue with network connection limits being reached, and will look to update this to stop it happening again in the future.
Posted May 17, 2016 - 20:33 AEST
Identified
We have identified the issue and have restarted the Hypervisor.
We are currently working on booting the VM's.
Posted May 17, 2016 - 20:25 AEST
Investigating
VPS customers who have their VPS hosted on the s517 hardware node are currently experiencing connectivity issues due to s517 being offline and we are investigating the issue with urgency.
Posted May 17, 2016 - 19:34 AEST