Service Interruption - Reseller Hosting Server - rs20-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The server maintenance is now complete.
Posted 5 days ago. May 15, 2019 - 11:10 AEST
Update
The server maintenance is ongoing and we will provide an update in the next 60 minutes.
Posted 5 days ago. May 15, 2019 - 10:23 AEST
Investigating
Be advised that the Reseller Hosting server rs20-eqx3-syd.ha-node.net has been rebooted to perform server maintenance.

This will impact access to your website, email services, ftp services, WHM and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 5 days ago. May 15, 2019 - 09:28 AEST
This incident affected: Reseller Hosting Services.