Service Interruption - Shared Hosting Server - vmsh43.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 23:01 AEST
Monitoring
vmsh43.ha-node.net has been rebooted and is currently running a mysqlcheck.

We will investigate the cause of the issue and continue to monitor this server in the usual manner.
Posted Jul 27, 2020 - 18:00 AEST
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmsh43.ha-node.net is experiencing high load.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Jul 27, 2020 - 17:23 AEST
This incident affected: Web Hosting Services.