MySQL Outage - sh19-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The database integrity check has completed and this issue has been resolved. If you continue to experience any issues please contact our Support team.
Posted May 26, 2016 - 13:55 AEST
Update
The database integrity check continues to progress without any issues.

We will provide another update in 60 mins.
Posted May 26, 2016 - 12:48 AEST
Update
The database integrity check continues to progress without any issues.

We will provide another update in 30 mins.
Posted May 26, 2016 - 11:56 AEST
Update
The database integrity check is progressing without any issues.

We will provide another update in 30 mins.
Posted May 26, 2016 - 11:34 AEST
Monitoring
We are currently monitoring the database integrity check.

We will provide another update in 15 minutes.
Posted May 26, 2016 - 11:20 AEST
Identified
MySQL is back online. We are continuing through recovery and integrity checks to ensure there are no lingering issues.

We will provide a further update in 15 minutes.
Posted May 26, 2016 - 11:17 AEST
Update
MySQL is currently restarting and is progressing through recovery successfully.

We will provide a further update in 15 minutes.
Posted May 26, 2016 - 11:13 AEST
Investigating
We have identified an issue with the MySQL service on sh19-eqx3-syd.ha-node.net. We are actively investigating and will provide updates as we have them.
Posted May 26, 2016 - 11:02 AEST