Service Disruption - rs38-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
MySQL checks have completed and this incident is now resolved.
Posted 3 months ago. Dec 12, 2018 - 21:11 AEDT
Monitoring
The server has been brought back online and MySQL checks are running to ensure database consistency.
Posted 3 months ago. Dec 12, 2018 - 21:00 AEDT
Investigating
We are currently investigating this server as the sites on it are not loading at this time, updates will be provided shortly.
Posted 3 months ago. Dec 12, 2018 - 20:43 AEDT
This incident affected: Reseller Hosting Services.