Blaze Hypervisor Outage ( xnsrv34.blaze.apdcsy1.crucial.com.au )
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted May 29, 2020 - 13:36 AEST
Monitoring
All Virtual machines on hypervisor xnsrv34.blaze.apdcsy1.crucial.com.au are now back online and are being monitored in the usual manner.

We are investigating the cause of this hypervisor interruption.
Posted May 29, 2020 - 11:15 AEST
Investigating
Our monitoring has alerted us to an issue on the hypervisor xnsrv34.blaze.apdcsy1.crucial.com.au which is affecting all Virtual machines. Our system administrators are investigating the issue
Posted May 29, 2020 - 11:03 AEST
This incident affected: Blaze Cloud Platform.