Service Interruption - Shared Hosting Server - sh32-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 04, 2019 - 09:26 AEST
Monitoring
Be advised that the Shared Hosting server sh32-eqx3-syd.ha-node.net became unresponsive and was rebooted.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 14 days ago. Oct 04, 2019 - 08:20 AEST